Working on Mamp I installed bulletproof security plugin & ‘edit layout’ on layers now shows a ‘no new posts’ page

Asked on February 28, 2016 in Troubleshooting.

I finished my page on Mamp and in readiness of uploading it to my webhost, installed bulletproof security.

Tried to edit layout on a page (either by clicking customize on the top left or via the dashboard) and it kept loading a ‘no posts found’ page instead of the editor.

Tried clicking customize-same issue as above.

I deactivated and uninstalled the bulletproof plugin and reinstalled WP but the problem persists.
Same issue with starting a new page and trying to edit that.

I’ve gone through all your troubleshooting and deactivated all the other plugins that weren’t being used and it’s still showing the ‘no posts’ page when I click customize.

Layers and layers updater are the latest version (updated as of 28 Feb, 2016.

Please help.

Cheers

biosfeer Layers User
Reply
  • Possible Answers to Your Question:

  • 1 Answer(s)
    Answered on March 7, 2016.

    Hi there,
    Go to Settings > Permalinks and ensure Post Name is selected, then click Save to regenerate your permalinks. If that does not solve it, try deleting the .htaccess file in your site root and in the wp-content root, then resave permalinks again.

    Reply