Why Overlay Transparent Header is not working ?

Asked on August 30, 2016 in Troubleshooting.

I dont know what is going on, after pressing the checkbox in the customization panel, there is no change in the site’s header. Only the sticky option works.

Fosil1979 Layers User
Reply
2 Answer(s)
Answered on August 31, 2016. Best answer

Hey ,

I tested it on my test site and it works with me.
what version of layers and layers pro do you have ?

I think I have the last version, but that feature is available without layers pro also right?

 

Here is the screenshot when I select transparency:

 

And here is when I disable it:

on August 31, 2016.

Hey Fernando

You don’t have the newest version , the last version is 1.6.6 .
Log in in the layers website and download the latest version of layers pro .

You don’t need layers pro for the transparent overlay.
so be sure you have the latest Layers theme version as of now it is version 1.5.6

if you are not sure you can check it in Dashboard -> Themes -> select Layers theme
then you should see your current version.

if it is not the latest you can follow this if you are not sure how to :

http://docs.layerswp.com/doc/update-layers/

on August 31, 2016.
Reply
Answered on September 7, 2016.

Dieter, thank you for your help here.

Just a note on this, we actually noticed a bug, wherein if you have an anchor on your first slider widget, the  header is not reading that your first widget is a slider and therefore not applying the overlay.

We will fix this in 1.5.9

Reply