Why do I get a “session timed out” message when I try to Customize ever since I changed the Site Address (URL)?

Asked on September 27, 2015 in Customization.

Layers customization function worked fine until I made the site live.  In order to point it to the customer’s URL http://greenvalleyhearing.com/, I changed the Site Address (URL) from http://agileappdevelopment.com/hear4less to http://greenvalleyhearing.com. I also updated the Permalinks and changed the .htaccess file as recommended…

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ – [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

I have done other sights like this and they worked. But I have 2 sites using the “layers theme” and they still load fine, but I can no longer customize them . Does anyone know why?

bobjoyhuber Layers User
Reply
  • Possible Answers to Your Question:

  • 1 Answer(s)
    Answered on September 29, 2015.

    Hi there,
    Both the Site URL and WordPress url should match, and you must ensure the url has www. You may also need to run a plugin like Broken Link Checker to ensure there are no hardcoded links or missed permalink resets you need to deal with.

    Changing the WordPress Address (URL) to “http://greenvalleyhearing.com” worked!  Siteground Tech support just showed me that as well, but they didn’t add the www and it still works without that.  Thank you very much!  I didn’t know it was that simple.

    on September 29, 2015.
    Reply