The right arrow on the Layers homepage slider disappears when hovered over and is unclickable

Asked on December 7, 2015 in Troubleshooting.

I’ve setup my front page with the Layers Slider and the found the right arrow disappears when hovered over with a mouse and is unclickable. I.e. clicking where it previously was has no result in advancing the slider.

The left arrow does not have this issue and is functioning like normal.

Any advice would be most appreciated. Thanks in advance.

biosfeer Layers User

Do you maybe have a link to your website so we can check it out?

on December 7, 2015.

Hi Jess I’m running the website locally on a Macbook Pro 13′ Retina, using Chrome and Mamp on localhost, setting everything up before it goes live so no links unfortunately. Cheers.

on January 1, 2016.
Reply
  • Possible Answers to Your Question:

  • 1 Answer(s)
    Answered on December 9, 2015.

    Hi there,
    Please update to Layers 1.2.10, this should be resolved

    Thanks Vail, I ‘m on version 1.3 right now (updated it by downloading the latest zip file and uploading it as a new plugin-it says everything is up to date) and the same issue is still recurring.  Hovering near the right arrow makes the arrow disappear, clicking near it causes the current slide to be clicked on. Any help with this would be really appreciated. I’m on a Macbook Pro 13’ Retina, using Chrome and Mamp on localhost.

    on January 1, 2016.

    Hi there,

    1.3 is Layers Pro. You need to ensure your Layers THEME  is also updated to 1.2.10 🙂

    on January 5, 2016.

    Thanks for that. I have updated Layers to 1.2.10 but it hasn’t made a difference.

    I’m currently using Superfly menu (also from Envato: http://codecanyon.net/item/superfly-responsive-wordpress-menu-plugin/8012790/) with Layers theme and I think it might be the presence of the menu in either of the top (left or right) corners of the page inactivates the Layers slider arrow on that page. I.e. if that menu is top left, the layers slider arrow on the left is non-functional and if it’s top right, the layers slider arrow on the right is non-functional.

    EDIT: this is what the superfly menu people responded with:

    you should add this to CSS on settings page and adjust till your arrows are clickable

    .sfm-rollback {
      z-index: 3000!important;
    }
    

    lowering value if needed


    So where exactly do I add this (for any pages which use the slider) and what’s the best value needed?

    Thanks again for all your help.

    on January 12, 2016.
    Reply