The package could not be installed. The theme is missing the style.css stylesheet.

Asked on May 4, 2017 in Troubleshooting.
Answered

I just purchased this theme and when i try to install using Wp, I am getting this error.  Suggestions?
Version 2

morsegates Layers User

I found an answer. dated September 15, 2016. We need to install the free version  Рtheme and then the pro as a plugin. That solved my issue.

on May 5, 2017.
Reply
  • Possible Answers to Your Question:

  • 2 Answer(s)
    Answered on May 4, 2017. Best answer

    This happened to me when I tried to install Layers Pro as a theme instead of a plugin.

    Reply
    Answered on May 6, 2017.

    You’re correct you just need to install Layers Pro as a plugin.

    Reply