Reinstall 1.2.14 as website is broken down due to update

Asked on April 26, 2016 in Troubleshooting.
Answered

Hi there,

Could you sent me a link to download the Layers version 1.2.14?

This morning I bought Layers PRO, Layers Dosa and installed this together with layerswp. After updating to Layers 1.15, the website cannot be accessed anymore.
Probably because Layers Dosa needs an update.
So untill than , I need to reinstall the 1.2.14 version of Layers.

” If you have a child theme you did not make, check for an update.

  • If updates are not available, contact the theme or plugin author and ask for an update ASAP. You may need to reinstall the 1.2.14 version of Layers until your theme author provides and update.”

Thanks, Erika

Erikavanwijk Layers User
Reply
  • Possible Answers to Your Question:

  • 2 Answer(s)
    Answered on April 26, 2016.

    Hey Erika ,

    You can download the 1.2.14 version from The Obox Github

    https://github.com/Obox/layerswp/archive/1.2.14.zip

    Kind Regards
    Dieter

    Hi Dieter,

    Thank you for the download link. I uploaded this version to the webdesign and the website was working fine again. Untill I uploaded the latest Layers Pro version. The website was inmediately shut down again. I can access it only by deleting the plugin Layers Pro via Filezilla. The website will be working than again. Before I do that, I thought you might want to have a look to see what’s happening. Could you advise me what to do with the uploading of Layers Pro?

    http://erikavanwijk.nl/webdesign1/

    Kind regards
    Erika

    on April 26, 2016.

    Hey Erika,

    You have to have the latest version of wordpress then install the latest version of layers it is 1.5.1 i think then download layers pro 1.6 from codecanyon again and upload and activate if it then gives you a blank screen retry everything but first deactivate any plugin you have installed if it then works then activate plugins one by one to see if one of them gives the error .

    Keep me updated
    Sorry for the late reply.

    Dieter

    on April 28, 2016.
    Reply
    Answered on May 4, 2016. Best answer

    This was resolved by updating Pro to 1.6.2

    Vail Joy Layers Team
    Reply