Pro will not install…2 error messages

Asked on May 25, 2016 in Troubleshooting.

Hello,
I purchased pro last evening and installed it into plugins and activated it.

I now get a message at the top of my screen saying: “Layers is required to use Pro. Click here to get it.”

Also I get a message in Layers/Dashboard saying:  “Requires Layers 1.2.8”

What do I need to do?

thanks

www.truthaboutlowerbackpain.com

leon_lavigne Layers User

FYI disabling all the other plugins did not help…I just tried it.

on May 25, 2016.

I also re installed the theme files into  folder /layerswp-master.

on May 25, 2016.
Reply
  • Possible Answers to Your Question:

  • 1 Answer(s)
    Answered on May 27, 2016.

    Hi there,To get help with Layers Pro or error messages, please use Layers Messenger which you can enable under Layers > Dashboard in WordPress. We do not monitor the community forums for support issues.

    The issue is being caused by an incorrect install folder name. Layers must be installed using the public distribution package which you can download from http://www.layerswp.com. Do not download the package from github and install it on a live server! Once installed correctly, you should have a wp-content/themes/layerswp folder which contains the index.php

    https://docs.layerswp.com/doc/how-to-change-your-layers-theme-folder-name-the-right-way/

    Why on earth would they change the folder name???

    There should have been some type of  a warning to expect this in your documentation.

    on May 27, 2016.
    Reply