Parse error when trying to upgrade to pro

Asked on May 5, 2017 in Troubleshooting.

I just bought layers pro, went through the install documentation step by step, after I uploaded the Pro plugin I was immediately given this php error:


Parse error: syntax error, unexpected '[', expecting ')' in /home/spectrum/public_html/vets/wp-content/plugins/layers-pro-extension/includes/class-widgets.php on line 2258

I can’t even log in, it completely shut everything down. Anyone have any suggestions?

jlevin Layers User
Reply
1 Answer(s)
Answered on May 6, 2017.

Hey J,

You’ll just need to update your PHP version. You can either email your host or it’s likely you can do it in cPanel if your host supports it.

If you have further issues you can ping us in the Messenger.

Try logging in your layerswp.com account and try the messenger from there.
When it asks you to give your email , set the same email as in your wordpress install.

Normally it should sync then in your wordpress install. Try asking your question on the my account page first then go look if it synced. Happy Wheels apk online.

on May 10, 2019.

Thankful to you for this update. I always like to read posts that share useful information.
bad ice cream 3

on December 24, 2019.

I would like more information about this, because it is very nice., Thanks for sharing.
play here game

on February 10, 2020.
Reply