Parse Error when activating Layers Pro plugin

Asked on May 4, 2017 in Troubleshooting.

I get this error on every page of my site (including wp-admin) after activating the Layers Pro plugin:

Parse error: syntax error, unexpected ‘[‘, expecting ‘)’ in /var/www/vhosts/nathanfulton.com/httpdocs/wp-content/plugins/layers-pro-extension/includes/class-widgets.php on line 2258

Deactivating the plugin makes the error go away and everything else functions normally. I just purchased and installed Layers Theme and Layers Pro Plugin today, and I don’t have any other plugins activated. Thanks!

nathanfulton Layers User

I’m also having the same problem and getting no help from support. Kinda want a refund…

on May 5, 2017.

There are a very interesting question and very positive thinking in read manga online your mind so I like this topic so I one suggestion we can use it now bing.

on September 27, 2019.
Reply
1 Answer(s)
Answered on May 6, 2017.

Hey Nathan,

You’ll just need to update your PHP version. You can either email your host or it’s likely you can do it in cPanel if your host supports it.

If you have further issues you can ping us in the Messenger.

Anybody have a solution for this? I’m just about to drop the plugin forever because we just can’t trust it. And seriously is this really a forum? There are only questions here, no answers. Download Temple Run 2 new version.

on May 10, 2019.
Reply