FYI: Woocommerce 3.0 Update broke my shop

Asked on April 6, 2017 in Troubleshooting.

Hi. I am currently working on a site using the Crafthouse Child Theme with Layers Pro. I just want to recommend NOT TO UPDATE your WooCommerce to 3.0 – disable WordPress auto update if possible. It broke the shop and individual product pages of the site. It’s not compatible with the WooCommerce easy booking extension as well. Good thing i have backup feature on my host, I was able to restore a previous version of the site. Hope this helps.

Myles Layers User
Reply
  • Possible Answers to Your Question:

  • 1 Answer(s)
    Answered on April 6, 2017.

    There is already Layers 1.6.6 out now it fixes most of woocommerce 3 problems with layers.
    As of other plugins best to check first.

    Thanks for the heads-up!

    on April 6, 2017.
    Reply