“Darken” seems to have no effect

Asked on March 30, 2016 in Troubleshooting.

I’ve applied a background to a content column. There’s a “Darken” option but as far as I can tell it doesn’t do anything. I also don’t see a difference in the HTML/CSS with “Darken” checked and unchecked. Is this a bug? Or am I doing something wrong?

https://cloudup.com/csmTBbWZnPt

Cerealist Layers User

I’m running version 1.6.0 and there’s still a Darken option for the background on each Content widget (sorry, might be the wrong terminology, only been using Layers for about a day) that doesn’t seem to do anything.  Fixing this would be awesome.

Cheers,

Jack

on September 18, 2016.
Reply
  • Possible Answers to Your Question:

  • 2 Answer(s)
    Answered on April 6, 2016.

    We are aware of this issue and will either be removing the option in 1`.5 or providing a fix (the option was originally only intended for the slider).  Basically there is no overlay element in the widget to allow this to work – it only exists in the Slider.

    Reply
    Answered on April 6, 2016.

    I see. Thanks. Would be great to have an overlay element there to adjust in CSS.

    Hi there,

    You can adjust the overlay using the following CSS

    .overlay.darken {

    background: rgba(0, 0, 0, 0.8);

    }

    *Playing with the last RGBA value will lighten & darken

    Only works for the slider.

    on May 2, 2016.

    I am glad to know that this issue is solved now.  Thanks to the developing team who solved this issue. I am not  that good at writing an essay and because of this, I am reading homework market review online so that I can hire someone soon who will help me in writing my essay assignment.

    on February 20, 2021.
    Reply