Customizer never loading

Asked on November 11, 2015 in Troubleshooting.

Hi,

I just installed the Classroom child theme. The customizer never loads for me. I have a relatively fast internet (is there a recommended speed that I need?) I checked out the troubleshooting document and none of them apply to me. I don’t have any inactive widgets.

Can you help me with this please? Thanks so much!

sthomsendesign Layers User
Reply
3 Answer(s)
Answered on November 13, 2015.

Hi there,

Do you have more than 20 Layers pages? What happens if you deactivate Classroom and just have Layers active? Have you deactivated all plugins? Do you see the cusotmizer sidebar or is the entire page white? (No customizer controls usually indicates an issue outside the theme)

That doesn’t signify you shouldn’t situate time and attempt into classroom decor. This is especially if it is amazing you truly enjoy responsibility. Setting up my classroom every year has for all time been incredible I believe to be a work perks and not an assignment. It’s a possibility to articulate my originality before the genuine effort begins. www.7dollaressay.com

on May 3, 2019.

This was a well-structured post and I appreciate you for choosing a unique writing style here
happy wheels

on June 3, 2019.

Thank you for that information you article
atari breakout

5 days ago.
Reply
Answered on November 23, 2015.

Hi,

Thanks for your help. I do not have more than 20 pages. The customizer sidebar does show up, but nothing else does. There’s just a spiral like it’s loading but it never loads.

Tried deactivating the theme and just had layers active. It still had the same issue.

The only plugins I have active are the ones that come standard with wordpress.

Reply
Answered on November 23, 2015.

It won’t let me reply to your answer

Reply