gigi.duncan1's Profile
Layers User
13 points

Questions
4

Answers
1

  • Layers User Asked on May 11, 2017 in How To.

    This solved the issue for me.

    Go to Customize, Site Settings, Static Front Page (because I’m not having a changing blog page as my home page).

    Select  ‘A Static Page’

    From pull down menu – select the page you want to be your home page / url domain name.

    • 1785 views
    • 1 answers
    • 0 votes